It seems your ruby installation is missing psych (for YAML output). To eliminate this warning, please install libyaml and reinstall your ruby. を出さないようにする

最初にyaml入れて

cd /usr/local/src &&
wget http://pyyaml.org/download/libyaml/yaml-0.1.4.tar.gz &&
tar xzvf yaml-0.1.4.tar.gz &&
cd yaml-0.1.4 &&
./configure --prefix=/usr/local/ &&
make &&
make install &&
:

Rubyインストール後にこうするといいらしい。

cd /usr/local/src &&
cd ruby-1.9.3-p194 &&
cd ext/psych &&
ruby extconf.rb &&
make &&
make install &&

参考: http://stackoverflow.com/questions/8410885/how-do-i-install-ruby-with-libyaml-on-ubuntu-11-10